Knowledgebase
WSS FAQ Why I cannot activate WSS 2012 R2 Essentials from W2000 W4000 W5000
Posted by Yvon Lei on 05 May 2015 13:42

WSS FAQ Why I cannot activate WSS 2012 R2 Essentials from W2000 W4000 W5000 

Under some condition unable to activate successfully, and following suggestion for your reference: 

1. Some early version 36 country languages build in unit could have this issue, thus please visit http://ftp.thecus.com/wss/ to get WSS 2012 R2 Essentials recovery image for English, and then you could add your own language pack directly. (Recommend for best performance) 

2. If above recovery image can’t resolve this issue, please try on this attachment Windows8.1-KB3031094-x64 udpate.

 



Attachments 
 
 windows8.1-kb3031094-x64.zip (369.86 KB)
(9 vote(s))
Helpful
Not helpful

Comments (0)